System Requirements


Mac OS X 10.6 or later (on Intel), and one or more of the following:
• iPhone or other
Bluetooth cell phone, or
• A landline telephone jack connected through a
compatible USB modem
(includes Ooma, Magic Jack, Vonage, etc.) or
• A VoIP service connected through a compatible
Linksys/Sipura, Cisco, or
OBiHAI VoIP telephone adaptor
, or
• A compatible IP phone including
Cisco, Polycom, Yealink, Snom, Aastra,
or any IP phone connected to an
Asterisk PBX.
• A compatible
softphone including Skype, Counterpath X-Lite, Bria, iSoftphone or
* A compatible VoIP service including
Google Voice, Ring Central, or CallCentric.