Install Problems

Forum to share information about Phone Amego and get help to answer your questions

Install Problems

Postby tlipfert » Thu Jan 13, 2011 12:02 pm


I just tried installing 1.2.16 which then immediately asked me to upgrade to the newer version. When I did that, the upgrade process locked up. I have deleted the app, tried reinstalling the 1.2.16, then .17, but the application will not open. I am running 10.5.8 OS.

Can you give me complete uninstall instructions? Thank you!
Posts: 1
Joined: Thu Jan 13, 2011 11:58 am

Re: Install Problems

Postby psichel_adm » Thu Jan 13, 2011 1:23 pm

Here's my suggestion:

(1) Use Apple's Activity Monitor to make sure there is no previous version already running (filter on "Phone"). When you launch the app, it normally appears as a menu bar item. There may be no other indication the app is running.

(2) To install or remove, see the instructions here:

Kind Regards,

- Peter
Site Admin
Posts: 463
Joined: Mon May 03, 2010 7:49 pm

Return to Phone Amego

Who is online

Users browsing this forum: No registered users and 2 guests