Page 1 of 1

Disable Polycon Local HTTP Server?

PostPosted: Tue Jan 17, 2012 5:28 pm
by jeff
I use port 8080 as my local development web server.

Phone Amego is usurping the port for a Polycon IP Phone event log.

How can I change the port or disable this function so I can have use of port 8080 for myself? The "edit" box does not allow me to edit the url, just copy it.

Thanks,
Jeff

Re: Disable Polycon Local HTTP Server?

PostPosted: Tue Jan 17, 2012 5:48 pm
by psichel_adm
I'll add a feature to turn that off.

Re: Disable Polycon Local HTTP Server?

PostPosted: Tue Jan 17, 2012 8:53 pm
by psichel_adm
I just posted Phone Amego 1.3.7 which allows you to change the local server port.

Re: Disable Polycon Local HTTP Server?

PostPosted: Tue Jan 17, 2012 8:59 pm
by jeff
It does not appear to respect the port change. Port 8080 is still used after a switch even if I shutdown and restart the program.

sudo lsof -i -P | grep -i "listen"

Phone\x20 31591 jeff 6u IPv4 0xffffff8010c3ec20 0t0 TCP *:8080 (LISTEN)
Phone\x20 31591 jeff 9u IPv4 0xffffff8010c3ec20 0t0 TCP *:8080 (LISTEN)

Re: Disable Polycon Local HTTP Server?

PostPosted: Tue Jan 17, 2012 10:21 pm
by psichel_adm
Thanks for the quick test. Please try downloading it again.

Re: Disable Polycon Local HTTP Server?

PostPosted: Tue Jan 17, 2012 10:25 pm
by jeff
That fixed it, thanks for adding the feature.

-Jeff