Can't publish to computers on network

Forum to share information about Phone Amego and get help to answer your questions

Can't publish to computers on network

Postby jbaugh » Wed Oct 31, 2012 3:24 pm

I have Phone Amego family pack v 1.4c9.002. I have Phone Amego installed on 4 computers. My main computer is connected to an Ooma phone via usb modem. My other 3 computers have Phone Amego installed on them and they are all on my network. Under the "Sharing" pane on the computer attached to my Ooma line I have "share" selected for the Ooma line. I have each of the other 3 computers in the "Publishing to" box with "Caller ID Sharing On" selected.

On each of the other 3 computers I have them "Subscribed to" my main computer attached to Ooma. But there is no entry for Ooma in the "Select Local Phones to Share" box under the "Sharing" pane.

I once had this set up where it worked when sharing with 2 computers. But now it does not work. Is this a router setting problem? Could this be due to changes I've made to my software firewall? Are there certain ports I need to open?
Thanks.
John

I should add that I am running Mac OS X 10.8.2 on all machines.
jbaugh
 
Posts: 4
Joined: Mon Jan 16, 2012 1:33 pm

Re: Can't publish to computers on network

Postby jbaugh » Wed Oct 31, 2012 3:57 pm

I've figured out the problem. I did not realize that I had to add my main computer that was doing the publishing to the "Select Remote Phones to Dial" under "Sharing" to each of the subscribing computers. Once I did that and selected "Ooma" as the "Remote Device", "Ooma" suddenly appeared in the "Select Local Phones to Share" box. All is working well now.
John
jbaugh
 
Posts: 4
Joined: Mon Jan 16, 2012 1:33 pm


Return to Phone Amego

Who is online

Users browsing this forum: Google [Bot] and 1 guest

cron