Won't dial/receive with Vonage

Forum to share information about Phone Amego and get help to answer your questions

Won't dial/receive with Vonage

Postby bobb » Sun May 26, 2013 12:01 pm

I have Vonage. I would hope to use Phone Amego to dial (and to receive) calls, and when the connection is made to pick up and talk with my standard phone.

So, after installation of the software... currently Preferences shows Vonage VOIP as "connected and ready".
And there is a working link with my Mac Contact List.

When I Place Call (type in a number and click Dial), I see "Connecting". But don't hear dialing. After :10 or so, I see "Idle".

If I use another line to dial in, I don't see/hear it coming in.

Clearly there something more I need to do in setting this up to make it work.
Does there need to be some sort of physical connection to the Vonage modem? Or...?

Your help is appreciated.

Thanks.
bobb
 
Posts: 2
Joined: Sun May 26, 2013 11:45 am

Re: Won't dial/receive

Postby psichel_adm » Tue May 28, 2013 4:56 pm

The Vonage telephone adaptor does not support access via Ethernet for Dialing or Caller ID. I've contacted Vonage repeatedly around this but it doesn't appear to be a priority for them.

As an alternative, you can use a low cost USB modem along with a telephone line splitter to connect to the analog phone port on your Vonage telephone adaptor. In this case you would treat Vonage just like a landline as described here:

http://www.sustworks.com/pa_guide/telLandline.html

If you are open to using a different Internet phone provider, I can suggest somme alternatives that are less expensive and offer a more flexible choice of equipment.

Kind Regards,

- Peter
psichel_adm
Site Admin
 
Posts: 463
Joined: Mon May 03, 2010 7:49 pm


Return to Phone Amego

Who is online

Users browsing this forum: No registered users and 1 guest

cron