Phone not responding well

Forum to share information about Phone Amego and get help to answer your questions

Phone not responding well

Postby jrmusser » Thu Jul 25, 2013 8:12 pm

After going into the back end of the AAstra and changing the settings requested I have had the same issue of my phone not responding well when dialing a phone number, ext or even answering the phone.

I ran the debugger and nothing is showing there that looks like it was be problematic, its as if the phone is delayed now. Its not constant and only acts up 60%-70% of the time.

Anyone else noticed this issue?
jrmusser
 
Posts: 6
Joined: Wed Jul 24, 2013 3:03 pm

Re: Phone not responding well

Postby psichel_adm » Fri Jul 26, 2013 12:29 pm

Which Aastra phone do you have?

I noticed in testing an old 9133i that the phone wasn't happy if there was no response when it requested a URL to indicate status. I assume they fixed this in later models since it makes the phone needlessly dependent on the CTI host.

I would double check that the IP address you entered at the phone in the notification URLs is still valid for the host running Phone Amego. You want to make sure the IP addresses of your Mac and Aastra phone don't change if at all possible. Next, try removing some of the notification URLs so you are only testing a single event to see if that helps. You can add the others back gradually to see if one in particular is a problem.

I originally added Aastra support for a customer who donated his old phone Aastra. I'm confident it worked well for him based on his reports.

Kind Regards,

- Peter
psichel_adm
Site Admin
 
Posts: 463
Joined: Mon May 03, 2010 7:49 pm


Return to Phone Amego

Who is online

Users browsing this forum: No registered users and 1 guest

cron