Page 1 of 1

Allowing incoming connections dialog

PostPosted: Thu May 29, 2014 6:16 pm
by stevenjklein
Every time Phone Amego launches, I see this dialog:
Image

I have already confirmed that my Mac's firewall settings show "Phone Amego" set to "Allow incoming connections."

Any suggestions?

Re: Allowing incoming connections dialog

PostPosted: Sat May 31, 2014 3:19 pm
by psichel_adm
Make sure you only have one version of Phone Amego on your computer and always launch the same version. If the application is signed properly (which it should be), Mac OS X only needs to ask this once.

See http://apple.stackexchange.com/question ... ons-dialog
for more suggestions.

Kind Regards,

- Peter

Re: Allowing incoming connections dialog

PostPosted: Mon Jun 02, 2014 10:02 pm
by psichel_adm
Great that worked. I deleted the following file and rebooted and all sorted now.

Macintosh HD -> Library -> Preferences -> com.apple.alf.plist