Page 1 of 1

How DO I Disable GChat!!!!!!!

PostPosted: Tue Feb 01, 2011 4:41 pm
by AgentEd
What the heck?!

I can only use Chat now. No matter what I select it always goes to friggin' chat!

How the hell do I turn this off?!

Re: How DO I Disable GChat!!!!!!!

PostPosted: Tue Feb 01, 2011 4:55 pm
by psichel_adm
Get the latest version 1.2.18 and do not select "GV Chat" in the telephone Devices table.

Kind Regards,

- Peter

Re: How DO I Disable GChat!!!!!!!

PostPosted: Tue Feb 01, 2011 4:59 pm
by AgentEd
This all started after I installed the update and there is no place to deselect google chat.

Re: How DO I Disable GChat!!!!!!!

PostPosted: Tue Feb 01, 2011 5:01 pm
by AgentEd
UNder "Telephony Devices" I did delete GV Chat from the list, but it persists after multiple restarts

Re: How DO I Disable GChat!!!!!!!

PostPosted: Tue Feb 01, 2011 6:29 pm
by AgentEd
Seriously, this is getting ridiculous.

HOW DO I DISABLE GOOGLE CHAT?

I mean really? Once you set it up that's the only option you're left with?

Re: How DO I Disable GChat!!!!!!!

PostPosted: Tue Feb 01, 2011 8:07 pm
by psichel_adm
I think that's a bug (when GV Chat is the only Telephone Device you have). If you drop me an Email, I'll send you an updated version for testing. Thanks for the report. - Peter