Process column in empty

Forum to share information about IPNetMonitorX and get help to answer your questions

Process column in empty

Postby cosmicvoyager » Sun Aug 09, 2015 12:19 am

I am trying to use IPNetMonitorX to see what processes are using what ports, but the Process column is always empty.
cosmicvoyager
 
Posts: 2
Joined: Wed Jun 18, 2014 8:38 pm

Re: Process column in empty

Postby psichel_adm » Mon Aug 10, 2015 10:20 pm

What version of Mac OS X?

It take a while for UNIX lsof to return this information.

Kind Regards,

- Peter
psichel_adm
Site Admin
 
Posts: 463
Joined: Mon May 03, 2010 7:49 pm

Re: Process column in empty

Postby cosmicvoyager » Mon Aug 10, 2015 10:37 pm

10.9.5
cosmicvoyager
 
Posts: 2
Joined: Wed Jun 18, 2014 8:38 pm

Re: Process column in empty

Postby psichel_adm » Sun Aug 23, 2015 12:02 pm

It looks like that feature stopped working. It uses:

lsof -b -w -i +c 0

and parses the output. Not sure how the output has changed, but you can see the results using the command line above.
I'll get to work on fixing the tool.

Kind Regards,

- Peter
psichel_adm
Site Admin
 
Posts: 463
Joined: Mon May 03, 2010 7:49 pm

Re: Process column in empty

Postby psichel_adm » Sun Aug 23, 2015 9:36 pm

Fixed and ready for testing. Email me directly if you would like a copy of the updated version.
psichel_adm
Site Admin
 
Posts: 463
Joined: Mon May 03, 2010 7:49 pm


Return to IPNetMonitorX

Who is online

Users browsing this forum: No registered users and 1 guest

cron