Failure to run in El Capitan

Forum to share information about IPNetMonitorX and get help to answer your questions

Failure to run in El Capitan

Postby UKenGB » Fri Oct 16, 2015 8:20 am

I installed 2.6.6 on a MacBook Pro with El Capitan, but when I tried to start it, there was just an error message saying it was damaged. I downloaded and installed the previous version, but same problem so I tried again with 2.6.6 with no improvement. However, I CAN start and run it from the disk image, but as soon as I copy it to the HD, it won't run and I just get the 'damaged' error message.

Since this same version starts ok on a Mac Pro running Yosemite, it looks to me like IPNMX has some sort of problem with El Capitan?
Posts: 3
Joined: Fri Oct 16, 2015 8:03 am
Location: UK

Re: Failure to run in El Capitan

Postby psichel_adm » Sun Oct 18, 2015 12:16 pm

I'm not seeing that behavior on my system (Mac OS 10.11), no do I have any similar reports.

You might try running a disk repair utility or other usual suspects.
Site Admin
Posts: 463
Joined: Mon May 03, 2010 7:49 pm

Return to IPNetMonitorX

Who is online

Users browsing this forum: No registered users and 1 guest