Allowing incoming connections dialog

Forum to share information about Phone Amego and get help to answer your questions

Allowing incoming connections dialog

Postby stevenjklein » Thu May 29, 2014 6:16 pm

Every time Phone Amego launches, I see this dialog:
Image

I have already confirmed that my Mac's firewall settings show "Phone Amego" set to "Allow incoming connections."

Any suggestions?
stevenjklein
 
Posts: 1
Joined: Thu May 29, 2014 4:12 pm

Re: Allowing incoming connections dialog

Postby psichel_adm » Sat May 31, 2014 3:19 pm

Make sure you only have one version of Phone Amego on your computer and always launch the same version. If the application is signed properly (which it should be), Mac OS X only needs to ask this once.

See http://apple.stackexchange.com/question ... ons-dialog
for more suggestions.

Kind Regards,

- Peter
psichel_adm
Site Admin
 
Posts: 463
Joined: Mon May 03, 2010 7:49 pm

Re: Allowing incoming connections dialog

Postby psichel_adm » Mon Jun 02, 2014 10:02 pm

Great that worked. I deleted the following file and rebooted and all sorted now.

Macintosh HD -> Library -> Preferences -> com.apple.alf.plist
psichel_adm
Site Admin
 
Posts: 463
Joined: Mon May 03, 2010 7:49 pm


Return to Phone Amego

Who is online

Users browsing this forum: Google [Bot] and 2 guests

cron