Problems with iPhone 4G

Forum to share information about Phone Amego and get help to answer your questions

Problems with iPhone 4G

Postby malvino » Wed Jan 12, 2011 5:05 am

Hi!
I'm testing your software and I found that people can't hear my voice. I own a iPhone 4G, I configured it as you especified in your web: I paired the iPhone with the Mac. It appears in the telephone devices this way: Bluetooth - Iphone - Handsfree Gateway - Connected and ready. I selected "Accept HandsFree Always" and in the "More" label I put "Output device": Built-in Output and in the "Input Device": Built-in Microphone. I also selected in System Preferences in Output "Built in Speakers" and Input "Built-in Mic". At this step I hear perfectly the voice of the other person in the phone. But he doesn't hear me. I tried to change the "Input" to Iphone (Bluetooth mic and headset) but I have the same problem.

What am I doing wrong?

Thank you very much!
malvino
 
Posts: 1
Joined: Wed Jan 12, 2011 4:15 am

Re: Problems with iPhone 4G

Postby psichel_adm » Wed Jan 12, 2011 3:48 pm

I don't see anything wrong in what you've described. For some reason, the built-in Mic and/or audio software is failing to transmit your voice at the desired level. I assume it works when you use the iPhone directly (without the Hands-free speakerphone). Is there an easy way you might try a headset with a built-in Mic on your Mac?

Kind Regards,

- Peter
psichel_adm
Site Admin
 
Posts: 463
Joined: Mon May 03, 2010 7:49 pm


Return to Phone Amego

Who is online

Users browsing this forum: No registered users and 1 guest

cron