Disable Polycon Local HTTP Server?

Forum to share information about Phone Amego and get help to answer your questions

Disable Polycon Local HTTP Server?

Postby jeff » Tue Jan 17, 2012 5:28 pm

I use port 8080 as my local development web server.

Phone Amego is usurping the port for a Polycon IP Phone event log.

How can I change the port or disable this function so I can have use of port 8080 for myself? The "edit" box does not allow me to edit the url, just copy it.

Thanks,
Jeff
jeff
 
Posts: 3
Joined: Tue Jan 17, 2012 5:20 pm

Re: Disable Polycon Local HTTP Server?

Postby psichel_adm » Tue Jan 17, 2012 5:48 pm

I'll add a feature to turn that off.
psichel_adm
Site Admin
 
Posts: 463
Joined: Mon May 03, 2010 7:49 pm

Re: Disable Polycon Local HTTP Server?

Postby psichel_adm » Tue Jan 17, 2012 8:53 pm

I just posted Phone Amego 1.3.7 which allows you to change the local server port.
psichel_adm
Site Admin
 
Posts: 463
Joined: Mon May 03, 2010 7:49 pm

Re: Disable Polycon Local HTTP Server?

Postby jeff » Tue Jan 17, 2012 8:59 pm

It does not appear to respect the port change. Port 8080 is still used after a switch even if I shutdown and restart the program.

sudo lsof -i -P | grep -i "listen"

Phone\x20 31591 jeff 6u IPv4 0xffffff8010c3ec20 0t0 TCP *:8080 (LISTEN)
Phone\x20 31591 jeff 9u IPv4 0xffffff8010c3ec20 0t0 TCP *:8080 (LISTEN)
jeff
 
Posts: 3
Joined: Tue Jan 17, 2012 5:20 pm

Re: Disable Polycon Local HTTP Server?

Postby psichel_adm » Tue Jan 17, 2012 10:21 pm

Thanks for the quick test. Please try downloading it again.
psichel_adm
Site Admin
 
Posts: 463
Joined: Mon May 03, 2010 7:49 pm

Re: Disable Polycon Local HTTP Server?

Postby jeff » Tue Jan 17, 2012 10:25 pm

That fixed it, thanks for adding the feature.

-Jeff
jeff
 
Posts: 3
Joined: Tue Jan 17, 2012 5:20 pm


Return to Phone Amego

Who is online

Users browsing this forum: No registered users and 1 guest

cron